Issue for AWS/ElastiCache

Incident Report for TVU Networks

Resolved

This incident has been resolved.
Posted May 05, 2026 - 05:49 UTC

Investigating

Resource use switch detected, status check ongoing.
Posted May 05, 2026 - 05:35 UTC
This incident affected: Channel, Command Center, Grid, Media Hub, Partyline, Producer, Replay, and Search.