Issue for AWS/RDS

Incident Report for TVU Networks

Resolved

This incident has been resolved.
Posted Sep 19, 2025 - 05:31 UTC

Investigating

The Database Load has experienced a drastic increase in the last 15 minutes. Further monitoring is ongoing.
Posted Sep 19, 2025 - 05:25 UTC
This incident affected: Channel, Grid Link, Partyline, Producer, Remote Commentator, Replay, and Search.